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INTRODUCTION 

Adobe Photoshop is a popular image editing software that provides a work environment consistent with 
Adobe Illustrator, Adobe InDesign, Adobe Photoshop and other products in the Adobe Creative Suite. Using 
Photoshop you can modify images with basic editing skills. 
 
GETTING STARTED 
 
Begin by opening Adobe Photoshop CS6.  
Click Start > Programs > Adobe > Photoshop CS6, or use Run Command 

SETTING UP THE DOCUMENT 

Setting up your document correctly from the start will make your work much easier. 

To create a new document, click File > New. This will open the Document Setup dialog box.  

 

Here you will be able to name your file, set up the correct page size and orientation for your document. 
Options include, but are not limited to:  

 Page Size and Orientation  

Document Setup dialog box 
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 Change the page size by typing in new values for width and height. Page size represents the final size you 
want after bleeds or trimming other marks outside the page. In the Preset dropdown menu you can find such 
common sizes as letter, legal, tabloid, etc. Typing in exact values for Height and Width gives you more control 
over the size and orientation of your page.  

 Resolution 

 Resolution is the number of pixels on a printed area of an image. The higher the resolution, the more   pixels 
there are on the page, the better the quality of the image. However, high resolution increases the size of the 
file. The standard recommended resolution for printed images is 150-300, for Web images it is 72.  

 Color Mode  

 Choose a color mode that will best fit your project. For example, when making a graphic for a website, choose 
RGB. When making an image for print, choose CMYK.  

 Background Contents  

 Choose the background: white, color or transparent. When you have entered all of your document settings, 
click Ok.  

Opening an image from a disk 

If the image you have is saved on a disk or to the computer, select File > Open, and then navigate to the disk 
drive/file where your image is saved. Choose the image file and click Open. At this point, you may want to 
save your image under a different name so that you can always have the original to fall back on in case of a 
mistake.  

To save your file, select File > Save As and type in the new name of the file in the dialogue box. 

WORKSPACE OVERVIEW 

The work area, or workspace, include menus, toolbars and panels that give users quick access to an array of 
tools and options for editing and manipulating images and graphics. The default workspace in photoshop 
display the menu and options bars at the top of the window, the tools panel on the left of the window, and 
several other panel on the right side of the window. 
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MENU BAR  

If you look at the top of the screen you will see the Menu bar, which contains all the main functions of 
Photoshop, such as File, Edit, Image, Layer, Select, Filter,  Analysis, 3D, View, Window, and Help.  

TOOLBAR 

 Most of the major tools are located in the Toolbar for easy access. 

THE IMAGE  

 The image will appear in its own window once you open a file. 

 IMAGE NAME  

 The name of any image that you open will be at the top of the image window as shown above.  

 PALETTES 

 Palettes contain functions that help you monitor and modify images. By default, palettes are stacked together 
in groups. These are the palettes that are usually visible: Color, Adjustments and Layers. If none of the 
palettes are visible, go to Window in the Menu bar and choose the palettes you need. 

Below is the description of the most commonly used palettes in Adobe Photoshop CS6.  

This is the layout of Adobe Photoshop interface. 

PALETTE  
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COLOR, SWATCHES, STYLE  

The Color palette displays the current foreground and background colors and RGB values for these colors. You 
can use the sliders to change the foreground and background colors in different color modes. You can also 
choose a color from the spectrum of colors displayed in the color ramp at the bottom of the palette.  

  

In the Swatches palette you can choose a foreground or background color and add a customized color to the 
library.  

  

 
The Styles palette allows you to view, select, and apply preset layer styles. By default, a preset style replaces 
the current layer style. You can use the styles in the palette or add your own using the Create New Style icon.  

  

 

HISTORY 

The History palette stores and displays each action performed allowing you jump to any recent stage of the 
image alteration. The alterations should be created during the current working session. After saving or closing 
the document, the History palette clears all the contents. Each time you apply a change to an image, the new 
state of that image is added to the palette. It is important to know that once you click on any of the previous 
stages, all the changes that were made after it will be lost.  

 

Swatches palette 

 

Styles Palette 

Color palette 
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History palette 

ADJUSTMENTS  

The Adjustment layers palette give you the ability to apply an effect to a group of layers in Photoshop, and 
then you can edit that effect later, while preserving the original layers.  

 

 

LAYERS  

Layers let you organize your work into distinct levels that can be edited and viewed as individual units. Every 
Photoshop CS6 document contains at least one layer. Creating multiple layers lets you easily control how your 
artwork is printed, displayed, and edited. You will use the Layers palette often while creating a document, so 
it is crucial to understand what it does and how to use it.  

a) Layer Visibility-The eye shows that the selected layer is visible. Click on or off to see or to hide a layer.  
b) Layer Locking Options-Click the check square icon to lock Transparency, 

click the brush icon to lock the Image, click the arrow icon to lock the 
Position, and click the lock icon to lock all options.  

c) Layer Blending Mode -Defines how the layer’s pixels blend with underlying 

pixels in the image. By choosing a particular blending mode from the drop-

down menu you can create a variety of special effects. 

d) Fill -By typing in a value or dragging the slider you can specify the 

transparency.  

e) Opacity -By typing in a value or dragging the slider, you can specify the Layer 

palette 

Adjustments palette 
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transparency of the entire layer.  
f) Layer Lock -The icon shows when the layer is locked and disappears when it is unlocked. Double-click 

the icon to unlock the layer.  
g) Layer Options Menu-Click the black triangle to display the following options: New Layer, Duplicate 

Layer, Delete Layer, Layer Properties, etc. Some of the options are presented as icons at the bottom of 
the Layers palette.  

h) Link Layers– Can be used to link layers together.  
i) Layer Styles-If a layer has a style, an “F” icon shows at the bottom of the Layers palette. Click the little 

black triangle to see style options.  
j) Layer Mask -Allows you to hide certain parts of the layer, which can then be revealed by using the 

paintbrush and the white paint color to expose portions of the layer. 
k) Layer Set-This option helps to organize images with multiple layers. Click the icon to create a folder for 

several layers.  
l) Create New Fill or Adjustment Layer -Have the same opacity and blending mode options as image 

layers and can be rearranged, deleted, hidden and duplicated in the same manner as image layers. 
Click the icon and select an option to create a new fill or adjustment layer.  

m) Create New Layer -Click this icon to create a new layer.  
n) Delete Layer -To delete a layer, select a layer in the Layers palette and drag it to the trash can icon, or 

select a layer and click the icon.  
 
TOOLBOX 
Some tools in the toolbar have additional “hidden” tools. These tools have small black triangles in the right-
hand corner. To view the “hidden” tools, click and hold down on any tool that has a black triangle in the 
corner.  

 

“Hidden” tools  
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PHOTOSHOP TOOLS PANEL OVERVIEW 

 

 Move Tool Used to move selections and resize items 

 Marquee Tools Used to make selections 

 Lasso Tools Makes free hand, polygonal (straight-edged), and 
magnetic (snap to) selections 

 Quick Selection Tool Lets you quickly “paint” a selection using an adjustable 
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round brush tip 

 Magic Wand Tool Selects similarly colored areas 

 Crop Tool Trim, straighten, and change the perspective of images 

 

 Eyedropper Tool Samples colors in an image 

 3D Material Eyedropper Tool Loads selected material from a 3D object. 

 Color Sampler Tool 

 

Samples up to four areas of the image. 

 

 Ruler Tool Measures distances, locations and angles 

 

 Note Tool 

 

Makes notes that can be attached to an image. 

 

 Count Tool 

 

 

Counts objects in an image. 

 Slice Tool 

 

Creates slices within an image 

 

 Slice Select Tool 

 

Selects slices 

 

 Spot Healing Brush Tool Quickly removes blemishes and imperfections from 
photographs with a uniform background 
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 Healing Brush Tool Paints with a sample or pattern to repair imperfections 
in an image. 

 Patch Tool Repairs imperfections in a selected area of an image 
using a sample or pattern. 

 

 Content-Aware Move Tool Recomposes and blends pixels to accommodate a 
moved object 

 Red Eye Tool Removes red-eye in flash photos with one click 

 Brush Tool 

 

Paints brush strokes 

 

 Pencil Tool 

 

Paints hard-edged strokes. 

 

 Color Replacement Tool Substitutes one color for another 

 

 Mixer Brush Tool Blends sampled color with an existing color 

 Clone Stamp Tool 

 

Paints with a sample of an image 

 

 Dodge Tool 

 

Lightens areas in an image. 

 

 Burn Tool 

 

Darkens areas in an image 

 

 Sponge Tool Changes the color saturation of an area 
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 Pen Tools 

 

Draw smooth-edged paths. 

 

 Type tools 

 

Used to type the text. 

 Type Mask Tools 

 

Create a selection in the shape of type 

 

 Path Selection Tools 

 

Make shape or segment selections showing anchor 
points, direction lines, and direction points 

 

 
Shape Tools and Line Tool 

 

Draw shapes and lines in a normal layer or shape layer. 

 

 Custom Shape Tool 

 

Makes customized shapes selected from a custom 
shape list. 

 

 Hand Tool 

 

Moves an image within its window. 

 

 Rotate View Tool 

 

Nondestructively rotates the canvas 

 

 Zoom Tool 

 

Magnifies and reduces the view of an image 

 

 Pattern Stamp Tool Paints with a part of an image as a pattern 
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 History Brush Tool 

 

Paints a copy of the selected slate or snapshot into the 
current image window 

 

 Art History Brush Tool 

 

Paints stylized strokes that simulate the look of 
different paint styles, using a selected state or 
snapshot. 

 

 Eraser Tool 

 

Erases pixels and restores parts of an image to a 
previously saved state. 

 

 Background Eraser tool 

 

Erases areas to transparency by dragging 

 

 Magic Eraser Tool 

 

Erases solid colored areas to transparency with a single 
click 

 

 Gradient Tool 

 

Creates straight-line, radial, angle, reflected, and 
diamond blends between colors 

 

 Paint Bucket Tool 

 

Fills similarly colored areas with the foreground color 

 

 3D Material Drop Tool 

 

Drops the material loaded in the tool onto the 
targeted area of a 3D object. 

 

 Blur Tool Blurs hard edges in an image. 
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 Sharpen Tool 

 

Sharpens soft edges in an image 

 

 Smudge Tool 

 

Simulates the actions of dragging a finger through wet 
paint. The tool picks up color where the stroke begins 
and pushes it in the direction you drag. 

 

 

COLOR BOXES AND MODES 

The foreground color appears in the upper color selection box and represents a color that is 
currently active. The background color appears in the lower box and represents an inactive 
color.  

1. To change the foreground color, click the upper color selection box in the Toolbox.  
2.  To change the background color, click the lower color selection box in the Toolbox.  
3. To reverse the foreground and background colors, click the Switch Colors icon (the arrow) in the 
toolbox.  

4. To restore the default foreground and background colors, click the Default Colors icon (the little black 
and white boxes) in the toolbox or Press D. 

Note: If you are using the Gradient Tool, the currently selected foreground and background colors will be the 
default colors of the gradient.  

CROPPING 

Cropping is one of the most basic editing techniques that can improve your images. Cropping helps to bring 

out the most important features in your image and focus the viewers’ attention on these features. Cropping 

also allows you to make your image a standard photo size.  

There are several ways to crop images in Adobe Photoshop:  

1. Cropping with the Crop Tool 

2. Cropping to a specific size  

3. Cropping with the Marquee Tool  

Cropping with the Crop Tool 
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The Crop Tool allows you to make a precise selection of an image you wish to edit. To crop with the Crop Tool, 
follow these steps:  

1. Open the image you wish to crop.  

2. Select the Crop Tool from the Toolbox.  

3. It will automatically select your entire image. Drag the edges to fit the dimensions you desire. 

 

4. Resize the border by dragging the squares at the sides and corners until you are satisfied with the way your 
image looks. 

5. Once you are completely satisfied with your cropped image, press Enter.  

Note: You can also rotate your cropping border. Move the cursor outside the border, you will see how it turns 
into a double-headed arrow. Drag the arrows in the directions you wish to rotate your selection.  

Cropping border 
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CROPPING TO A SPECIFIC SIZE  

If you wish to print your digital photos or other images on standard size photo paper, you will have to crop 
your images to a specific size, such as 8x10. To crop an image to a specific size, do the following:  

1. Open the image you wish to crop.  

2. Select the Crop Tool from the Toolbox.  

3. In the Options bar, specify the values for Width and Height. 

 

Crop Tool Options bar 

4. Click in your image and drag the cropping border. Notice that the border is constrained. You cannot make it 
wider or longer than the specified values. For example, if you entered 8 for Width and 10 for Height, 
whatever size you make the border, the area within it will fit on an 8x10 photo.    

Rotating the cropping border 
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5. Once you are completely satisfied with your cropped image, press Enter.  

CROPPING WITH THE MARQUEE TOOL 

If you are in a hurry and need just a simple crop, you can use the Marquee Tool and a menu command. To 
crop with the Marquee Tool, follow the steps below:  

1. Open the image you wish to crop.  

2. Select the Rectangular Marquee Tool from the Toolbox (see Selection Tools).  

3. Click and drag the mouse to draw a marquee around the area you wish to crop.  

 

Cropping to a specific size  
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4. In the main menu, go to Image > Crop. The image will be immediately cropped. 

RESIZING 

Resizing in Photoshop can help you print your images in standard photo sizes, resize and preserve the high 
quality of digital photos, and enlarge small images to a poster size.  

Resizing to a specific size 

To resize your image to a preset size, follow the steps below:  

1. In the main menu, go to File > New.  

2. In the New dialog box, click on the Preset dropdown menu. You will see several preset sizes, such as      2x3, 
4x6 and 5x7. Remember that 72 ppi is fine for online images, but a ppi of 150-300 is better for printed 
images.  

 

Preset size in the New dialog box 

3. Choose the size that you wish and click OK.  

Note: All the preset sizes are in portrait orientation. If you wish to resize an image with the landscape 
orientation, you need to create your own preset. To create your own size, do the following:  

1. Type in the values for Width and Height, for example 7x5.  
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2. Type in your desired resolution (150 ppi for high quality prints, and 72 ppi is good for web images).  

3. Click the Save Preset button  
Resizing digital photos 

Digital photos usually have large dimensions but low resolution, 72 ppi, which affects their quality when their 
size is decreased or increased. When printed, the photos with the changed size will look pixilated. To resize 
the digital photos without losing the quality, follow these steps:  

1. Open the digital photo you wish to resize.  

2. In the main menu, go to View > Rulers. You will see the dimension of your photo (Figure 18). 

 

3. In the main menu, go to Image > Image Size.  

4. In the Image Size dialog box, check the Resample Image box off (Figure 19). Type in your desired resolution 
(anything between 150 and 300 ppi). The photo is now 3.208 x 3.083 inches.  

 

Changing resolution 

Dimensions of a digital photo  
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ENLARGING 

If you want to make your digital photo into a poster size image, you can do it in the Image Size dialog box. 
However, just increasing the dimensions will make the image appear blurry and pixilated.  To enlarge the 
image without losing the quality, follow these steps:  

1. Open the digital image you wish to enlarge.  

2. In the main menu, go to Image > Image Size.  

3. In the Image Size dialog box, make sure the Resample Image box is checked off and choose Bicubic        
Smoother from the dropdown box (Figure 20).  

Increasing the size by 10 percent 

4. Change the Document Size measurements to Percent. Type in 110. This will increase the size of the        
image by 10 percent.  

5. Continue enlarging by 10 percent until you are satisfied with the size.  
 

CORRECTING 

Digital cameras tend to cause various problems, such as “red eye” or “hot spots”, if you use flash, or 
underexposure, if you don’t. In Photoshop, you can correct these problems, as well as adjust the overall color 
of your digital photo.  

RED EYE REMOVAL 

The digital camera flash is located right above the lens, which causes the “red-eye”; however, you can fix your 
photos easily in Photoshop. To remove the “red eye”, follow the steps below:  
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1. Open a photo you wish to correct.  

2. Select the Zoom Tool from the Toolbox. Click and drag a rectangle around the eye.  

3. Make sure your default Foreground and Background colors are black and white. 

4. Click and hold on the little black triangle of the Healing Brush Tool button and select the Red Eye Tool. 

5. Click on the red part of the eye and paint, holding down the mouse button. You will see how the red will 
disappear. 

 

HOT SPOT REMOVAL 

Using a flash can also cause shiny areas on people’s faces or the flash to reflect on shiny surfaces. To correct 
this problem, follow the steps below:  

1. Open the photo you wish to correct.  

2. Select the Clone Stamp Tool from the Toolbox.  

3. In the Options bar, change the Blend Mode from Normal to Darken.  

 

Setting the options for the Clone Stamp Tool 

4. Set the Opacity to 50 percent.  

5. Choose a soft-edged brush, set the diameter to 40 or  50. 

6. Hold down the Shift key and click in the clean area (without “hot spots”) to get a sample of color    
7. Paint over the “hot spot”, the light area will gradually darken (Figure 26).  

ADDING FLASH  

If you took pictures indoors without a flash, they will turn out underexposed and dark. To fix underexposed 
photos, follow these steps:  

1. Open a digital photo you wish to correct.  

  

2. In the main menu, go to Layers > Duplicate. In the next window, name the layer Layer 1.  

Underexposed photo 
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3. Make sure Layer 1 is selected in the Layers palette. Select Image from the menu, select Adjustments and 
select Exposure. Select the amount of exposure. The whole image will lighten.  

  
Changing the Blending Mode  

4. Keep duplicating Layer 1 until you are satisfied with your image.  

 
Corrected photo 

COLOR ADJUSTMENT 
Color adjustment options in Photoshop CS6 can help you to make your digital photos look more natural. To 
color correct your images, follow these steps:  

 

1. Open the image you wish to correct.  

2. In the main menu, go to Image > Adjustments > Levels. You will see a dialog box displaying a diagram of the 
colors in your image. The black triangle is for shadows, the gray is for midtones, the white is for highlights. 
In the Channels dropdown menu, you can choose between RGB. These indicatewhether your changes effect 
all the colors, or just one (red, green, or blue).  
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Levels dialog box 

3. Make sure the Preview box is checked off. Choose the channel you wish to change and drag the      
triangles. Dragging the black triangle to the right will make the shadows in your photo darker.Dragging the 
white triangle to the left will make the highlights in your photo lighter, and dragging it tothe right will make 
the midtones darker. You will be able to see the changes in your image. Image given below shows an 
underexposed photo. By correcting the highlights and making the image lighter, we are able to make the 
photo appear much brighter. 

 
 

 

Before 

 

 

 

 

 

 
After  



 

24 

SAVING 

Remember to save your work often. Saving frequently lessens the risk of losing the work you have been doing.  

To save your Photoshop document, do the following:  

1. Click File > Save As.   

2. Navigate to the place you would like your document to be saved by using the drop down menu and the 
navigation window.  

3. Enter the name of your document in the Save As text field.  

4. Choose a format to save your project in from the Format drop-down menu as shown below. 

 

Saving a document 

5. Click the Save button in the bottom right corner of the dialogue box.  
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6. Check to make sure that your document is saved in the place you intended.  

Note: If you save your file as PSD (default Photoshop saving format) your layers will be preserved, but the file 
size will be large. If you save your file as JPEG (a common image format) your layers will be flattened and 
become one layer, and the file size will be significantly smaller.  
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APPLYING GRADIENT TO A LAYER 

 You can apply a color gradient to all or part of a layer. In this example, you’ll apply a gradient to the HAWAII 
type to make it more colorful. First you’ll select the letters, and then you’ll apply the gradient.  

1 Select the HAWAII layer in the Layers panel to make it active.  
2 Right-click or Control-click the thumbnail in the HAWAII layer, and choose Select Pixels. Everything on the 
HAWAII layer (the white lettering) is selected. 

 

Now that you’ve selected the area to fill, you’ll apply a gradient. 

3 In the Tools panel, select the Gradient tool (G).  
4 Click the Foreground Color swatch in the Tools panel, select a bright color of orange in the Color Picker,  
and click OK. The Background Color should still be white.  
5 In the options bar, make sure that Linear Gradient is selected. 
6 In the options bar, click the arrow next to the Gradient Editor box to open the gradient picker. Select the  
Foreground To Background swatch (it’s the first one), and then click anywhere outside the gradient picker  
to close it.  
7 With the selection still active, drag the Gradient tool from the bottom to the top of the letters. If you want  
to be sure you drag straight up, press the Shift key as you drag.

 
The gradient extends across the type, starting with orange at the bottom and gradually blending to white at 
the top. 
 8 Choose Select > Deselect to deselect the HAWAII type.  
9 Save the work you’ve done so far. 
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Applying a layer style  
You can enhance a layer by adding a shadow, stroke, satin sheen, or other special effect from a collection of 
automated and editable layer styles. These styles are easy to apply and link directly to the layer you specify. 
Like layers, layer styles can be hidden by clicking eye icons in the Layers panel. Layer styles are non-
destructive, so you can edit or remove them at any time. You can apply a copy of a layer style to a different 
layer by dragging the effect onto the destination layer. Earlier, you used a layer style to add a stroke to the 
beach photo. Now, you’ll add drop shadows to the text to make it stand out. 
 
1 Select the Island Paradise layer, and then choose Layer > Layer Style > Drop Shadow. 
 2 In the Layer Style dialog box, make sure that the Preview option is selected, and then, if necessary, move 
the dialog box so that you can see the Island Paradise text in the image window. 
3 In the Structure area, select Use Global Light, and then specify the following settings: •  
Blend Mode: Multiply  
• Opacity: 75% 
 • Angle: 78 degrees  
• Distance: 5 px  
• Spread: 30%  
• Size: 10 px 

 
Photoshop adds a drop shadow to the “Island Paradise” text in the image.  
4 Click OK to accept the settings and close the Layer Style dialog box. 

 
Photoshop nests the layer style in the Island Paradise layer. First it lists Effects, and then the layer styles 
applied to the layer. An eye icon ( ) appears next to the effect category and next to each effect. To turn off an 
effect, click the eye icon. Click the visibility column again to restore the effect. To hide all layer styles, click the 
eye icon next to Effects. To collapse the list of effects, click the arrow next to the layer. 
 
5 Make sure that eye icons appear for both items nested in the Island Paradise layer. 
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 6 Press Alt (Windows) or Option (Mac OS) and drag the Effects line or the fx symbol ( ) onto the HAWAII layer. 
The Drop Shadow layer style is applied to the HAWAII layer, using the same settings you applied to the Island 
Paradise layer. 

 
Now you’ll add a green stroke around the word HAWAII.  
7 Select the HAWAII layer in the Layers panel, click the Add A Layer Style button ( ) at the bottom of the panel, 
and choose Stroke from the pop-up menu.  
8 In the Structure area of the Layer Styles dialog box, specify the following settings: 
 • Size: 4 px  
• Position: Outside 
 • Blend Mode: Normal 
 • Opacity: 100%  
• Color: Green (Select a shade that goes well with the one you used for the “Island Paradise” text.) 

 
9 Click OK to apply the stroke. 

 
Now you’ll add a drop shadow and a satin sheen to the flower.  
10 Select the Flower layer, and choose Layer > Layer Style > Drop Shadow. Then change the following settings 
in the Structure area: 
 • Opacity: 60% 
 • Distance: 13 px 
 • Spread: 9%.  
• Make sure Use Global Light is selected, and that the Blend Mode is Multiply. Do not click OK. 
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11 With the Layer Style dialog box still open, select Satin on the left. Then make sure Invert is selected, and 
apply the following settings:  
• Color (next to Blend Mode): Fuchsia (choose a color that complements the flower color) 
  Opacity: 20%  
• Distance: 22 px 

 


